PaymentInstruments API: `has()`

IE

  1. 6 - 10: Not supported
  2. 11: Not supported

Edge

  1. 12 - 18: Not supported
  2. 79 - 110: Supported
  3. 111 - 112: Not supported
  4. 113: Not supported

Firefox

  1. 2 - 112: Not supported
  2. 113: Not supported
  3. 114 - 115: Not supported

Chrome

  1. 4 - 69: Not supported
  2. 70 - 110: Supported
  3. 111 - 112: Not supported
  4. 113: Not supported
  5. 114 - 116: Not supported

Safari

  1. 3.1 - 16.4: Not supported
  2. 16.5: Not supported
  3. 16.6: Not supported
  4. TP: Support unknown

Opera

  1. 10 - 56: Not supported
  2. 57 - 96: Supported
  3. 97 - 98: Not supported
  4. 99: Not supported

Safari on iOS

  1. 3.2 - 16.4: Not supported
  2. 16.5: Not supported

Opera Mini

  1. all: Support unknown

Android Browser

  1. 2.1 - 4.4.4: Not supported
  2. 113: Not supported

Opera Mobile

  1. 12 - 12.1: Not supported
  2. 73: Supported

Chrome for Android

  1. 113: Not supported

Firefox for Android

  1. 113: Not supported

UC Browser for Android

  1. 13.4: Support unknown

Samsung Internet

  1. 4 - 9.2: Not supported
  2. 10.1 - 20: Supported
  3. 21: Supported

QQ Browser

  1. 13.1: Support unknown

Baidu Browser

  1. 13.18: Support unknown

KaiOS Browser

  1. 2.5: Support unknown
  2. 3: Support unknown