headers HTTP header: Content-Security-Policy: require-sri-for

IE

  1. 6 - 10: Not supported
  2. 11: Not supported

Edge

  1. 12 - 18: Not supported
  2. 79 - 104: Supported
  3. 105: Supported

Firefox

  1. 2 - 104: Not supported
  2. 105: Not supported
  3. 106 - 107: Not supported

Chrome

  1. 4 - 53: Not supported
  2. 54 - 104: Supported
  3. 105: Supported
  4. 106 - 108: Supported

Safari

  1. 3.1 - 15.6: Not supported
  2. 16.0: Not supported
  3. 16.1: Not supported
  4. TP: Support unknown

Opera

  1. 10 - 40: Not supported
  2. 41 - 90: Supported
  3. 91: Supported

Safari on iOS

  1. 3.2 - 15.6: Not supported
  2. 16.0: Not supported
  3. 16.1: Not supported

Opera Mini

  1. all: Support unknown

Android Browser

  1. 2.1 - 4.4.4: Not supported
  2. 105: Supported

Opera Mobile

  1. 12 - 12.1: Not supported
  2. 64: Supported

Chrome for Android

  1. 105: Supported

Firefox for Android

  1. 104: Not supported

UC Browser for Android

  1. 13.4: Support unknown

Samsung Internet

  1. 4 - 5.4: Not supported
  2. 6.2 - 17.0: Supported
  3. 18.0: Supported

QQ Browser

  1. 13.1: Support unknown

Baidu Browser

  1. 13.18: Support unknown

KaiOS Browser

  1. 2.5: Support unknown