Element API: scrollIntoViewIfNeeded

IE

  1. 6 - 10: Not supported
  2. 11: Not supported

Edge

  1. 12 - 18: Not supported
  2. 79 - 96: Supported
  3. 97: Supported

Firefox

  1. 2 - 95: Not supported
  2. 96: Not supported
  3. 97 - 98: Not supported

Chrome

  1. 4 - 96: Supported
  2. 97: Supported
  3. 98 - 100: Supported

Safari

  1. 3.1 - 15.1: Supported
  2. 15.2: Supported
  3. TP: Supported

Opera

  1. 10 - 12.1: Not supported
  2. 15 - 81: Supported
  3. 82: Supported

Safari on iOS

  1. 3.2 - 15.1: Supported
  2. 15.2: Supported

Opera Mini

  1. all: Support unknown

Android Browser

  1. 2.1 - 4.4.4: Supported
  2. 97: Supported

Opera Mobile

  1. 12 - 12.1: Not supported
  2. 64: Supported

Chrome for Android

  1. 97: Supported

Firefox for Android

  1. 95: Not supported

UC Browser for Android

  1. 12.12: Support unknown

Samsung Internet

  1. 4 - 15.0: Supported
  2. 16.0: Supported

QQ Browser

  1. 10.4: Support unknown

Baidu Browser

  1. 7.12: Support unknown

KaiOS Browser

  1. 2.5: Support unknown